• 0
Marcelus

Problem z akwarium

Question

Witam wszystkich! Nie wiem czy piszę w odpowiednim temacie jest to mój pierwszy post. Mam nadzieje ,że ktoś znający mój problem rozwiąze go.

Miałem mały problem z rybami pyszczakami wyglądało to na rybią ospę. Użyłem Blue Ichtio firmy Zoolek. Leczenie przechodzi bezproblemowo w mniejszym akwarium. Natomiast to co się stało i nie mam pomysłu to zabarwione kamienie przez preparat który użyłem. Zabarwiło mi na niebiesko...dodam ,ze to są drogie i specjalnie wybierane kamienie. Kupiłem węgiel aktywny i filtruje wodę i próbuje to jakoś wyciągnać z kamieni. Żadne szorowanie i chemia nie skutkuje (próbowałem ACE,ocet na jednym z mniejszych kamieni)...Bardzo prosze o pomoc !!!

Kamień: Nie jest to wapień raczej jakaś mieszanina granitu.

Blue Ichtio zawiera: 10 ml

chlorowodorku błękitu metylenowego - 50 mg

wersenianu miedziowego - 150 mg

GG-1240230

mail: cameleo@poczta.fm

0

Share this post


Link to post

1 answer to this question

  • 0
zabarwione kamienie przez preparat który użyłem. Zabarwiło mi na niebiesko...dodam ,ze to są drogie i specjalnie wybierane kamienie. Kupiłem węgiel aktywny i filtruje wodę i próbuje to jakoś wyciągnać z kamieni. Żadne szorowanie i chemia nie skutkuje (próbowałem ACE,ocet na jednym z mniejszych kamieni)

Zaszła reakcja pomiędzy składnikami leku i "składnikami" kamieni. Te kamienie muszą być białe? nie mogą pozostać niebieskie? bo jak zaczniesz je odbarwiać chemicznie, to Ci ryby poumierają.

0

Share this post


Link to post

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz